vainglorymalaysia_iphone-5

Pihak Super Evil Megacorp (SEMC) telah mengumumkan bahawa sokongan minimum terhadap peranti keluaran Apple akan meningkat dari iOS 6.1 ke iOS 7.0. Ini bermakna bagi peranti keluaran Apple, anda perlu mempunyai sekurang-kurangnya iOS 7.0 untuk menggunakan aplikasi ini.

Jika peranti anda menggunakan iOS 6.1 kebawah, anda akan dapat satu mesej ‘New Version Available‘ dan ianya akan membawa anda ke pautan App Store akan tetapi anda tidak akan dapat untuk memuat turun klien Vainglory yang baru sekiranya anda tidak kemaskini iOS anda.